Support » Plugin: Contact Form 7 » unfortunate upgrade

  • djenk

    (@djenk)


    reCaptcha v3 doesn’t work on my “low traffic” sites, so I’m currently rolling back to the older version on all client sites. In the past, updating this plugin has been a no-brainer, but after updating it on over 25 sites and having numerous client emails in my inbox complaining of spam where none used to exist, I have no choice but to revert back to the reCaptcha v2 version. You know, the one that actually stops spam.

    And that floating icon on every page is the worst!

    Faced with the choice of either never upgrading Contact Form 7 or finding a new forms plugin isn’t a great position to be in, so hopefully this we be corrected. Keep in mind, reCaptcha v2 isn’t going away, so why force the change?

Viewing 2 replies - 1 through 2 (of 2 total)
  • EasySiteNowNL

    (@easysitenownl)

    same here, I have numerous websites using v2, and they are all getting spammed now because the new contact form 7 update is not supporting v2 anymore. and then v3 is not working! This update is a disaster, I have not got a clue what got into the makers…:-(

    ciantic

    (@ciantic)

    This is very much true.

    There are so many contact forms out there, that breaking the spam prevention like this is not a good idea.

    Recaptcha v3 should be option, as well as Recaptcha 2.

    The position fixed badge from recptcha v3 is so ugly that I can’t upgrade CF7 right now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘unfortunate upgrade’ is closed to new replies.