Support » Fixing WordPress » Unexplainable Issue

  • For months I have an intermittent issue.

    If I copy/ past material into a post or page part of the entry disappears. It neither appears in the preview or saves correctly. I have tried copy pasting a notepad and formatting it but that doesn’t help. I have checked plugings. I use several different browsers, clear cache…..

    I seriously can’t figure it out. But is it frustrating! PLEASE HELP??

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    i deactivated all- its not the pluging

    i am on my 3rd theme. so i am certain its not theme related

    i shall try the resetting the plugin folder and get back to you- thank you

    I re-set the plugin folder. error still happening.

    as for the final one: what do you mean FRESH download of wordpress? i just updated the version yesterday and that didnt effect anything

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    For months I have an intermittent issue.

    When the problem occurs, do you get any error messages in the browser or on your servers error_log file?

    As you know, intermittent problems are the worst. There might be something that only gets triggered once in a while such as an out of memory problem. Your error_log should be able to help you identify the problem.

    i do not get an official ERROR message.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Unexplainable Issue’ is closed to new replies.