Support » Plugin: SiteGround Security » unexpected Token < in JSON at position 0

  • Heya SiteGround!

    After activating the plugin, I keep getting “unexpected Token < in JSON at position 0” error and the plugin settings is not working properly. Can’t enable/disable feature.

    Any insights on how to fix this?

    Thanks,
    Mej

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Stanimir Stoyanov

    (@sstoqnov)

    SiteGround Representative

    Hey @mej

    Something is blocking the REST API, which we use in our plugin interface.

    Please check your htaccess or disable other security plugins if you have such.

    Also, please provide your site URL, so we can check the issue.

    Regards,
    Stanimir

    Thread Starter Mej de Castro

    (@mej)

    Thanks! Turns out it is an issue with the way I migrated the site. XD

    itstommills

    (@itstommills)

    @mej – I’ve just migrated my site and I’m facing the same issue. Any tips as to what went wrong / how to fix please?!

    Thanks!

    Thread Starter Mej de Castro

    (@mej)

    Hi @itstommills

    What I did was deactivated and deleted SiteGround Security plugin before I re-migrated the website through SiteGround Migrator. And then installed and activated it after successful migration.

    Hope this helps.

    Thank you,
    Mej

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.