WordPress.org

Forums

WP Minify
Unexpected token ILLEGAL (3 posts)

  1. track77
    Member
    Posted 1 year ago #

    I disable the wp-minify for one url, because got the next error
    Uncaught SyntaxError: Unexpected token ILLEGAL
    This error occurs only if i turn the option 'Enable HTML Minification'
    BUT!
    The exclude for url not work.
    I always get this error when the option 'Enable HTML Minification' is turned.

    link to the page with bug (now i turned off the 'HTML Minification')
    http://3d-kstudio.com/frequently-asked-questions/

    'HTML Minification' is very great option i hope you can fix it.

    http://wordpress.org/plugins/wp-minify/

  2. Kimberly
    Member
    Posted 1 year ago #

    You still have the problem. Can u give me the exact error message and what it shows in your error_log file?

    I rebuilt my own WP Minify for a few improvements and bug fixes way back when WP was at 2.x...in fact several of us in here were talking and putting in fixes so there are a few forked working versions we are using which are still working even on the current WP build (3.8). I have never had problems ever with this plugin. I havent used/tested it on mulit-site but for single sites it flawless and i also added a few improvements.

  3. mschmiddy
    Member
    Posted 1 year ago #

    Hallo,

    i have the same problem:
    when calling this URL /wp-content/plugins/wp-minify/cache/95def3050d912522de9189a049ef208a.js?m=1393195456
    i get: "Uncaught SyntaxError: Unexpected token <"

    If i try to call the URL in my Browser i get:

    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>401 Authorization Required</title>
    </head><body>
    <h1>Authorization Required</h1>
    <p>This server could not verify that you
    are authorized to access the document
    requested.  Either you supplied the wrong
    credentials (e.g., bad password), or your
    browser doesn't understand how to supply
    the credentials required.</p>
    <hr>
    <address>Apache Server at p Port 80</address>
    </body></html>

    For the CSS file its the same.

    I have checked "Use "pretty" URL". If i uncheck this i get an 400 Bad request.
    FirePHP says: /wordpress\/\/cdnjs.cloudflare.com\/ajax\/libs\/jquery-easing\/1.3\/jquery.easing.min.js\" failed realpath()"]|

    Hopefully you can fix it. It is a great Plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Minify
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic