WordPress.org

Support

Support » Plugins and Hacks » Backup & Restore WPBackItUp » [Resolved] Unexpected Output

[Resolved] Unexpected Output

  • Hi,
    I love your plugin! I just updated it, though, and I get this message: “The plugin generated 427 characters of unexpected output during activation.” I also get this message on top of my WordPress Dashboard: Warning: include_once(includes/recurse_zip.php): failed to open stream: No such file or directory in D:\www\www699\wordpress\wp-content\plugins\wp-backitup\lib\functions.php on line 14 Warning: include_once(): Failed opening ‘includes/recurse_zip.php’ for inclusion (include_path=’.;C:\php\php52\pear;C:\php\Php52\ZendFramework\library’) in D:\www\www699\wordpress\wp-content\plugins\wp-backitup\lib\functions.php on line 14″
    I have no idea why this is happening and would appreciate any help.
    Sabra

    http://wordpress.org/extend/plugins/wp-backitup/

Viewing 6 replies - 1 through 6 (of 6 total)
  • This is happening to me too… not only do I get this message at the top of my screen in the backend of WP, it is also showing on the front end of my site at the top!

    Had to deactivate and uninstall the plugin to get it to go away so my client wouldn’t see it.

    Any help on this matter? I really like your plugin and want to continue using it, but can’t afford to have issues every time I update.

    Here’s the 2 warnings I get:
    Warning: include_once(includes/recurse_zip.php) [function.include-once]: failed to open stream: No such file or directory in /home/riddickr/public_html/wp-content/plugins/wp-backitup/lib/functions.php on line 14

    Warning: include_once() [function.include]: Failed opening ‘includes/recurse_zip.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/riddickr/public_html/wp-content/plugins/wp-backitup/lib/functions.php on line 14

    Just wanted to add that at first, after I updated the plugin and started seeing this error, the first thing I did was deactivated the plugin, then uninstalled it.

    Next, I installed it again using the Add New button on the plugins page (Version 1.1.7) and still received the same errors.

    Hi again,
    …and thanks again for a great plugin.
    I just wanted to add that I am getting this error on just one WordPress Website I am working on. On several others, the plugin works just fine and I really love it. I thought it might be interacting with another installed plugin, but I deactivated everything I was using on the problematic website and tried activating only WP Backitup Lite. The error, however, persisted. Could it be the Child Theme I am using? Any ideas?

    I just checked the child theme I am using with the “Theme Check” plugin and it returned no errors. I uninstalled and reinstalled the latest version (1.1.7) of the WP Backitup Lite plugin again but it continues to show the same errors. Any help or ideas would be appreciated. Thanks. 🙂

    I’m having this problem too.

    Hi again… this problem was resolved when I installed the latest version (1.2.0) Thanks again for a great plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Unexpected Output’ is closed to new replies.
Skip to toolbar