WordPress.org

Forums

Unexpected Error after migration (8 posts)

  1. fpats
    Member
    Posted 1 year ago #

    Hi, we've just moved a site from a test server to the actual domain using a backup plugin.

    The permalinks look like this mysite.com/index.php/blog

    I'm unable to install plugins, getting this error..

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    and we have these error messages all over the dashboard..

    RSS Error: WP HTTP Error: 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

    The guy moved the site over for us has disappeared leaving us with a total nightmare and no idea on how to fix it.

    Can anyone help, please?

  2. kmessinger
    Forum Moderator
    Posted 1 year ago #

    Does the site still exist on the original server?

    Start over and follow this
    http://codex.wordpress.org/Moving_WordPress

  3. fpats
    Member
    Posted 1 year ago #

    Thanks, i'll try it but this is worrying me..

    The permalinks look like this mysite.com/index.php/blog

    Will starting over fix this too or is it a separate error? I'm worried because the domain name was bringing a 403 error before we installed wordpress on it and I was told it was to do with the index.php

  4. kmessinger
    Forum Moderator
    Posted 1 year ago #

    That is a separate error.
    http://codex.wordpress.org/Using_Permalinks#Using_.22Pretty.22_permalinks

    If you are on a Linux server your .htaccess file will fix that. Should be nothing to do with the index.php file.

  5. fpats
    Member
    Posted 1 year ago #

    No that hasn't worked, the .htaccess file was already there and correct as per the link you posted.

    There really has to be an easier way of moving WP sites, this is just a nightmare.

  6. kmessinger
    Forum Moderator
    Posted 1 year ago #

    Really not difficult. I suspect your trouble is a result from the person moving your site not following correct procedures.
    http://codex.wordpress.org/Moving_WordPress

    Can you post a url?

  7. fpats
    Member
    Posted 1 year ago #

    It's here

    It's just a mess, the guy who moved it claims it's a problem with our hosting.

    He's saying our hosts need to give the php user write access to the folders, which we already did.

    Is he correct and we've missed something?

  8. WPShowCase
    Inactive
    Posted 1 year ago #

    You could upload the plugin and then try to activate it. This would avoid folder write access.

    It's more likely that you need to follow the procedures correctly to fix the problem:
    http://codex.wordpress.org/Moving_WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.