Support » Plugin: WP Socializer - Simple & Easy Social Media Share Icons » Undesired footer appearing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author vaakash

    (@vaakash)

    Hi @francescocsto ,

    Thanks for using WP Socializer.

    It looks like you are using some plugin to minify it cache the css styles.

    Can you please clear/refresh them ?

    If not can you please press ctrl+shift+f5 to clear cache for the page ?

    Thanks,
    Aakash

    Thread Starter Francesco

    (@francescocsto)

    Hello Aakash,

    I did it but the plugin still writes the code in the HTML.

    I don’t know if the plugin usually just hides the code in the footer through CSS, but it should not be written in the HTML at all.

    Best, Francesco

    Plugin Author vaakash

    (@vaakash)

    Hi @francescocsto ,

    It is a form which is used to copy link. It is supposed to be hidden.

    I’ll check and get back on why css is not applied.

    Thanks

    Thread Starter Francesco

    (@francescocsto)

    Hi Aakash,

    I always deactivate all scripts of plugins on the pages where they are not used, I think that’s why it’s not hidden.

    But the plugin code should not be written in the HTML at all, not just hidden via script.

    Best, Francesco

    Thread Starter Francesco

    (@francescocsto)

    To be more specific, if features are disabled in settings, no HTML code should be output by the plugin, because there are several custom scenarios where hiding the form after, will not work.

    Plugin Author vaakash

    (@vaakash)

    Hi Francesco,

    Ok, got it so the styles were disabled.

    In the next version, I’ll ensure that this copy link form is not present in the page where there are no share icons.

    For now can you please make this small change in plugin editor ?

    Open wp-socializer/core/templates/popups.php add style="display:none" (including space in the front)

    at line no: 40 before > ?
    and at line no: 95 before > ?

    So it should look like this echo '<div id="wpsr-short-link" class="wpsr-bg wpsr-pp-closed" style="display:none">';

    (or) you could temporarily allow wp socializer style on all pages untill next version is released.

    Thanks,
    Aakash

    Thread Starter Francesco

    (@francescocsto)

    Okay Aakash,

    thank you makes sense.

    Best, Francesco

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Undesired footer appearing’ is closed to new replies.