Support » Plugin: Max Mega Menu » Undesirable animation on hover

  • Resolved treecutter

    (@treecutter)


    Hi Megamenu
    Thinking of deploying your plugin over many sites, however on your demo page here: https://www.megamenu.com all menus items ‘bounce’ on hover, they sort of load them jump up, this happens accross all browsers.
    We installed Megamenu on a fresh clean 5.3.2 WordPress install with zero plugins and ther default 2020 theme and unsurpisingly observed the same behaviour.
    Can this movement/animation be disabled ?
    Thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi treecutter,

    To disable the animation, you can go to Appearance > Menus and set the “Effect” to “None”.

    Regards,
    Tom

    Hi Tom

    Perfect just what was needed, thanks !

    By the way this is one of the best plugins have ever seen, will be buying the Pro version or sure.

    Thanks again, just marking as resolved, great support too !

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Undesirable animation on hover’ is closed to new replies.