Support » Plugin: Integration for Luminate and Gravity Forms » Under PHP 7.3+ throws a warning when saving Luminate API Settings

  • Resolved Elvis Morales

    (@elvismdev)


    Hello,

    I’m getting this warning on the Luminate API Settings page when saving. Making the screen to error out with message Unable to authenticate with Luminate!

    
    Warning: preg_replace(): Compilation failed: invalid range in character class at offset 4 in /var/www/html/web/wp-content/plugins/integration-for-luminate-and-gravity-forms/inc/class-wp-http-luminate.php on line 98
    

    It seems related to changes on preg_replace() under PHP 7.3.

    Related article: https://nabtron.com/error-compilation-failed-invalid-range-character-class-offset/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.