WordPress.org

Forums

WTI Like Post
[resolved] Undefined Variable: WTI_VOTED_MESSAGE (4 posts)

  1. jameswoon
    Member
    Posted 2 years ago #

    Everything seemed okay until I went to each of my posts and saw the following errors:

    ( ! ) NOTICE: UNDEFINED VARIABLE: WTI_VOTED_MESSAGE IN C:\WAMP\WWW\RN\WP-CONTENT\PLUGINS\WTI-LIKE-POST\WTI_LIKE_POST.PHP ON LINE 765

    This stops my entire content from appearing and there are no +/- vote buttons

    http://wordpress.org/extend/plugins/wti-like-post/

  2. webtechideas
    Member
    Plugin Author

    Posted 2 years ago #

    If your site is live, then you should have NOTICE messages disabled. Please use the following inside you theme file.

    error_reporting(E_ALL ^ E_NOTICE);

    For +/- buttons, there is setting available to show or hide them. Please try using that and let me know if this helped or not.

  3. zloynemec
    Member
    Posted 2 years ago #

    The problem is not resolved actually and still exists in the place pointed by topic starter. It presents here:

    if($wti_has_voted > 0) {
    		$wti_voted_message = get_option('wti_like_post_voted_message');
         }
    
         return $wti_voted_message;

    And it clearly stays here that GetWtiVotedMessage returns undefined variable.

  4. webtechideas
    Member
    Plugin Author

    Posted 2 years ago #

    Ok. The same thing is discussed on another thread as well. Please check here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WTI Like Post
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.