Support » Plugin: WP Private Content Plus » Undefined index: site_lockdown

  • Resolved chaskinsuk

    (@chaskinsuk)


    Hi,

    I have just upgraded to version 2.3.1 and on doing so now get the following message:

    Notice: Undefined index: site_lockdown in /home/fosscorg/public_html/wp-content/plugins/wp-private-content-plus/classes/class-wppcp-site-lockdown.php on line 113

    Any ideas how I can resolve this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the same error on my site….Help me, please.

    • This reply was modified 8 months, 1 week ago by auhome.
    Plugin Author nimeshrmr

    (@nimeshrmr)

    Hi

    This is a notice and doesnt affect fuctionality. Once you disable debug mode (you should in live sites) this error will not show

    We will fix this notice with the next version

    Thanks

    Worcester Web Studio

    (@raymondgillespie)

    Hello,

    We’ve got the same issue on a website, but the latest release doesn’t seem to have fixed this. Is an update still in the pipeline?

    Same issue. Still not resolved for me.
    By the way how do you disable debug. I can’t find that option to enable/disable.

    • This reply was modified 4 months, 3 weeks ago by bapcsuk.

    @bapcsuk To enable/disable debug mode in WordPress you have to edit the file wp_config.php. Open it with your text/code editor of choice and change this line (it should be line 80 or so):

    define( ‘WP_DEBUG’, false );

    to this

    define( ‘WP_DEBUG’, true );

    Now notices, wornings and errors will be shown on the page.

    I solved this by saving the Site Lockdown settings.

    Go to the WordPress Dashboard -> Private Content Settings -> Site Lockdown -> Save Changes.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.