Support » Plugin: Custom 404 Pro » Undefined index: page

  • Resolved manueldublanc

    (@manueldublanc)


    Hello,

    Thanks for providing this plugin. I found an error message which I want to share in the backend on the plugins page. When enabling debug mode it displays me the following two errors:

    PHP Notice: Undefined index: page in /var/www/html/wp-content/plugins/custom-404-pro/admin/class-custom-404-pro-admin.php on line 62
    PHP Notice: Undefined index: page in /var/www/html/wp-content/plugins/custom-404-pro/admin/class-custom-404-pro-admin.php on line 74

Viewing 2 replies - 1 through 2 (of 2 total)
  • I can see same error in my website activating this plugin.

    I have debug mode disabled. When i activate Exportfeed plugin, in frontend I can see this error: Notice: Undefined index: page in /home/studiore/public_html/vincenzotortora.eu/wp-content/plugins/custom-404-pro/admin/class-custom-404-pro-admin.php on line 62.

    Can you solve this? Thank you.

    Plugin Author Kunal Nagar

    (@kunalnagar)

    Guys,

    Can you upgrade to version 3.0.1, deactivate the plugin, activate it again and update the settings? Let me know if it works!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Undefined index: page’ is closed to new replies.