Support » Networking WordPress » Undefined index: HTTP_HOST

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Hm. Try making a WP MU-plugin with this:

    <?php
    
    add_filter('https_ssl_verify', '__return_false');
    add_filter('https_local_ssl_verify', '__return_false');

    Hello Ipstenu,

    Yes, it works… PHP notice has dissapeared… 🙂

    If I disable https_sssl_verify, can it affect other functionalities?

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Undefined index: HTTP_HOST’ is closed to new replies.