Support » Plugin: Language Redirect » Undefined index: HTTP_ACCEPT_LANGUAGE

  • Resolved dp138

    (@dp138)


    Hi Bjoern,

    I’m geting this Text in Google results when I google the page using a plugin …

    mywebpage.com
    Notice: Undefined index: HTTP_ACCEPT_LANGUAGE in /mnt/webn/b1/87/51494687/htdocs/wp-content/plugins/language-redirect/language-redirect.php on …

    Maybe Google Crawlers do not have a language set?

    Thanks,
    great plugin btw. 🙂

    https://wordpress.org/plugins/language-redirect/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bjoerne

    (@bjoerne)

    Hi!

    I will have a closer look at this problem. I guess it will be easy to fix it. Thanks for reporting!!

    What you could do: Change your settings so that notices aren’t displayed anymore. That’s recommended in production systems anyway.

    Regards
    Björn

    Plugin Author bjoerne

    (@bjoerne)

    I released a new version (1.0.1) of this plugin. HTTP_ACCEPT_LANGUAGE is optional now.

    Regards
    Björn

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Undefined index: HTTP_ACCEPT_LANGUAGE’ is closed to new replies.