Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » Undefined Index & Cannot modify header information Errors

  • Resolved dreamingfifi

    (@dreamingfifi)


    One of my users sent me this error:

    Notice: Undefined index: in /srv/users/serverpilot/apps/realelvish/public/wp-content/plugins/cleantalk-spam-protect/cleantalk.php on line 541

    Warning: Cannot modify header information – headers already sent by (output started at /srv/users/serverpilot/apps/realelvish/public/wp-content/plugins/cleantalk-spam-protect/cleantalk.php:541) in /srv/users/serverpilot/apps/realelvish/public/wp-content/plugins/cleantalk-spam-protect/cleantalk.php on line 541

    She’s using an android cellphone with Chrome as her browser. I had her clear her history and cache first, but nothing worked until I deactivated the plugin.

    This happened right after I updated the plugin today, with the update that was issued today.

    On my desktop and my own android phone with chrome, I can’t get the same errors.

    Any help would be appreciated!

Viewing 7 replies - 1 through 7 (of 7 total)
  • More info!

    It’s only this page Quenya Name Lists. But, I have no idea what’s wrong with this page, I haven’t found anything different about it from any others.

    And some more info!

    By asking around, I found some more people having the same problems. All with different devices and browsers.

    And, it affects all of the “downstream” pages as well, making access to all of the Quenya namelists cut off.

    Plugin Support alexandergull

    (@alexandergull)

    Hello, @dreamingfifi

    Thank you for your feedback.

    I transfer this info to the development group.

    We will contact you within 2-3 workdays.

    Write back to us anytime.

    Be well,

    Plugin Author Safronik

    (@safronik)

    Hello,

    We have fixed this issue. Please, update plugin to latest 5.121.1 version. (You could use WordPress plugins page to do this)

    Contact us if you have any questions.

    Thank you! Everyone is reporting that it works now.

    Let’s just mark this as complete…

    Plugin Support alexandergull

    (@alexandergull)

    We are glad the issue is resolved.

    Come back to us anytime.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Undefined Index & Cannot modify header information Errors’ is closed to new replies.