WordPress.org

Forums

Disable Visual Editor WYSIWYG
[resolved] Undefined Index (5 posts)

  1. pha3z
    Member
    Posted 2 years ago #

    I get this error when I try to make a new post:
    Notice: Undefined index: dvew_noncename in /var/www/site/wp-content/plugins/disable-visual-editor-wysiwyg/disable-visual-editor-wysiwyg.php on line 93

    And I get this error when I try to update a post:
    Notice: Undefined index: dvew_noncename in /var/www/site/wp-content/plugins/disable-visual-editor-wysiwyg/disable-visual-editor-wysiwyg.php on line 93 Notice: Undefined index: dvew_noncename in /var/www/site/wp-content/plugins/disable-visual-editor-wysiwyg/disable-visual-editor-wysiwyg.php on line 93 Warning: Cannot modify header information - headers already sent by (output started at /var/www/site/wp-content/plugins/disable-visual-editor-wysiwyg/disable-visual-editor-wysiwyg.php:93) in /var/www/site/wp-includes/pluggable.php on line 876

    http://wordpress.org/extend/plugins/disable-visual-editor-wysiwyg/

  2. stanxp
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the report. Made a minor change it shouldn't produce Notices now. Update to 1.4.1.

    Also you should better turn off Notices report in your php because it will give you much troubles with other plugins.

  3. pha3z
    Member
    Posted 2 years ago #

    I leave Notices on for my own sites and development, because I don't like dirty code. I prefer my sites to notify me when any code I write has improperly handled variables.

  4. pha3z
    Member
    Posted 2 years ago #

    Tested. Works great! Thanks!

  5. stanxp
    Member
    Plugin Author

    Posted 2 years ago #

    Good :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Disable Visual Editor WYSIWYG
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.