Simple Fields
[resolved] Undefined function wp_cache_incr() (3 posts)

  1. alexwyller
    Posted 2 years ago #

    i've install the pluggins successfully.. but when i tried to do something with it, it show
    fatal errror: call to undefined function wp_cache_incr() on simple_fields.php line 3710. Is there anyone out there experience the same thing?? what to do to solve this thing??


  2. alexwyller
    Posted 2 years ago #

    Finally found why this is happen... i've used the previous WordPress installation. It doesn't support the function,,, Then, i tried to implement it in the latest WP version, 3.5.2, it works like a charm!

    I think, it happen because wordpress doesn't recognize the function needed by the simple-fields, by default defined at /wp-includes/cache.php.. hope it help you guys, who have the same problem.

    it's a small problem if you just developed it in a new installation, but when it comes to a well running production sites, consider to migrate first to the latest version before implementing it.

    My Labs : WP3.5.2 + Simple_fields 1.4.1 + XAMPP

  3. Sam_a
    Posted 2 years ago #

    I just got this error in WP 3.6 somehow… then it went away. Weird.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic