• I just discovered that our page which uses the OSM maps displays a lot of warnings. I don’t know if these appeared with either the update to WP 6.1 or to PHP 8.1.

    The code used for the plugin is for example
    [osm_map_v3 map_center= "48.4735,8.7451" zoom="17" width="100%" height="300" map_border="thin solid " post_markers="1" type="" control="fullscreen,scaleline" bckgrndimg="GDPR_bckgrnd.png"]

    Any help is appreciated!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“Undefined array key 1” and “Undefined variable $MarkerArray”’ is closed to new replies.