Support » Plugin: Imagify – Optimize your Images & Convert WebP » /undefined added to URL’s

Viewing 1 replies (of 1 total)
  • Plugin Author WP Media

    (@wp_media)

    Hi @lepkov!

    This is Joseph from Imagify, and I’ll gladly assist you here!

    Unfortunately, we still do not have a solution for this issue, and what we can recommend is still the same as in the topic you linked to. You can either switch to our “Use rewrite rules” option for displaying WebP images, or you can disable WebP image display.

    The most recent release of Apple’s Safari browsers are now supporting WebP images, and once adoption becomes widespread, you’ll be able to link your images directly to WebP images without needing the “Use <picture> tags” or “Use rewrite rules” options to provide fallback support for users of older Safari versions.

    Please let me know if you have any further questions on this and I’ll be more than happy to assist!

    Best regards,

    Joseph

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.