Support » Plugin: GDPR Cookie Compliance (CCPA, DSGVO, Cookie Consent) » Uncompatible with WP Optimize JS minification

  • Resolved Dan Miller Coding

    (@danmillercoding)


    When using JS minification via WP Optimize it’s causing the minified JS file to crash.
    Something with “var”

    Could be this code right here
    var gdpr_consent__cookies = ""var runtime=function(t){
    Notice the double quotes right before the var runtime.
    This might be causing the issue.
    For now, we’ve removed the plugin’s JS file from minification.
    /wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.