Support » Plugin: WP-Optimize - Clean, Compress, Cache. » Uncompatible with php7

  • I used this plugin for years, but I had to stop as it is not compatible with php 7.
    error messages :
    397 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    855 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    921 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4
    1233 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4

Viewing 1 replies (of 1 total)
  • Plugin Support Marc Lacroix

    (@marcusig)

    Hi,

    Did you get this warning when using the plugin, or running a PHP checker?
    Because the plugin is compatible with PHP 7.X (we develop using it), but contains code to keep it compatible with legacy versions of PHP, due to the large user base.

    Also note that it’s usually a good idea to report issues in the support forums, where it’s easier for us and other users to find them, in order to fix
    them. Which allows everyone to keep using it 🙂

    Marc.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.