Support » Plugin: WP Security Audit Log » Unchecking 'custom field' items does not disable audit entries

  • Resolved Tigr

    (@tigr)



    Hi!

    When I uncheck the entries in the configuration to disable the audit events related to custom fields nothing happens. I mean, the audit log entries are still generated for these:
    2053 E_NOTICE User creates a custom field for a post
    2054 E_NOTICE User updates a custom field value for a post
    2055 E_NOTICE User deletes a custom field from a post
    2062 E_NOTICE User updates a custom field name for a post

    Could you have a look, please?

    https://wordpress.org/plugins/wp-security-audit-log/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WPWhiteSecurity

    (@wpwhitesecurity)

    HI Tigr,

    Thank you for showing interest and using our plugin.

    I just tested this and can confirm that it works, hence can you please confirm that you are disabling the right alerts? Could it be the custom fields are for pages or custom post types?

    If not then it might be an issue specific to your scenario and we would like to look further into this. Can you please drop us an email on support@wpwhitesecurity.com so we can troubleshoot this?

    Looking forward to hearing from you.

    Ah, there is a separate set of settings for custom posts:
    2056 E_NOTICE User creates a custom field for a custom post
    2057 E_NOTICE User updates a custom field for a custom post
    2058 E_NOTICE User deletes a custom field from a custom post
    2063 E_NOTICE User updates a custom field name for a custom post

    I did not realize that and I have custom posts. Thank you, that should take care of the problem.

    Plugin Author WPWhiteSecurity

    (@wpwhitesecurity)

    Hi Tigr,

    Glad all is solved. Such alerts similar to published content, saved as draft etc, are different for blog posts, pages and custom post types, always.

    In the meantime if the plugin has helped you keep track of the activity on WordPress would appreciate if you can rate it.

    Thanks and do not hesitate to get in touch should you have any further queries.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unchecking 'custom field' items does not disable audit entries’ is closed to new replies.