Yoast SEO
Unchecked Disable the Author Archives but still Redirects to Home Page (1 post)

  1. Dazza30
    Posted 2 years ago #

    I need to be able to link to the individual archives of the authors on my site http://blog.pre-pay-as-you-go.co.uk

    I've gone into the WordPress Seo by Yoast Plugin and unchecked "Disable the author archives" however the following link still redirects to my sites homepage http://blog.pre-pay-as-you-go.co.uk/author/daniel-wall/

    Can you please help?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic