Support » Plugin: Simple Links » Uncheck Nofollow is not working

  • Resolved Edwin.

    (@edwin-1)


    Hi Mat,

    I would like to uncheck rel is nofollow on all my links. I now understand it is better not to use this option in my case. But unfortunately if I uncheck the box and save it’s not taken into account. After saving the check is directly in the box again 🙁

    Please help.

    Regards, Edwin

    https://wordpress.org/plugins/simple-links/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Mat Lipe

    (@mat-lipe)

    Hi Edwin,

    Thank you for pointing out this bug.

    I have released version 2.9.2 which fixes it.

    Thanks again!

    Thread Starter Edwin.

    (@edwin-1)

    Many thanks for your quick feedback Mat.

    That is definitely making your plugin even better if the developer is acting so fast and accurate.

    Is there maybe an option to do a bulk action and uncheck the rel nofollow on all the links at once? If not, would that be possible with te premium add on import/export?

    Thanks again.
    Cheers!

    Plugin Author Mat Lipe

    (@mat-lipe)

    Hello,

    Currently there is not support for bulk changing all of the links.

    However the import/export addon http://matlipe.com/product/simple-links-csv-import/ does allow you to specify yes of no for nofollow in the file. I know this doesn’t help much for existing links, but it would allow you to export your whole list, adjust the column, and import the adjusted links. You could delete all existing before doing the import to prevent duplicates, but I recommend making a backup of your database before mass deleting, just in case.

    Hope this helps!

    Thread Starter Edwin.

    (@edwin-1)

    Okay thanks Mat!
    I will see what the best option is for now.

    The check/uncheck is working fine now in 2.9.2.

    Regards, Edwin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Uncheck Nofollow is not working’ is closed to new replies.