Support » Plugin: WordPress Media Library Folders » Uncaught TypeError: this._addClass

  • Resolved ericplugge

    (@ericplugge)


    Hello,

    On the Media Library Folder page I get the error “Javascript error : Uncaught TypeError: this._addClass is not a function”. Not sure how this affect the functionality yet, but I guess this message should not be there in the first place. Please advise.

    Kind regards, Eric

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author AlanP57

    (@alanp57)

    Thanks for letting us know. We sent you a link to download a new version that should address this issue.

    Thread Starter ericplugge

    (@ericplugge)

    Got it! Thanks, I’ll install it later today and reply.

    Thread Starter ericplugge

    (@ericplugge)

    Beautiful, solved, many thanks!

    I’ve also just ran into this error, is there a way you can send me a link to the updated plugin as well?

    Plugin Author AlanP57

    (@alanp57)

    We have released version 6.0.6 which addresses this issue. You can update the plugin.

    jeetu

    (@jeetu)

    I am facing same problem ..

    Plugin Author AlanP57

    (@alanp57)

    If you can go to the Media Library Folders Support page on your site, to the System Information tab, there you can hightlight, copy and page the information about your site’s configuration and send it to us at support at maxfoundry.com then I’ll review it.

    I am having the same issue. Can you please help to fix it?
    Here is my website link: http://farmfresheggs.pk/demo/
    Page editor and post editors are not working due to this error showing in console:

    Uncaught TypeError: this._addClass is not a function
    at e.<computed>.<computed>._create (sortable.min.js?ver=1.12.1:9)
    at e.<computed>.<computed>._create (utils.min.js?ver=3.0.7:6)
    at e.<computed>.<computed>._createWidget (utils.min.js?ver=3.0.7:6)
    at new e.<computed>.<computed> (utils.min.js?ver=3.0.7:6)
    at HTMLDivElement.<anonymous> (utils.min.js?ver=3.0.7:6)
    at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-controlgroup,jquery-&load[chunk_1]=ui-checkboxradio,jquery-ui-button,jquery-ui-dialog,utils&ver=5.6:2)
    at s.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-mouse,jquery-ui-resizable,jquery-ui-draggable,jquery-ui-controlgroup,jquery-&load[chunk_1]=ui-checkboxradio,jquery-ui-button,jquery-ui-dialog,utils&ver=5.6:2)
    at s.fn.init.e.fn.<computed> [as sortable] (utils.min.js?ver=3.0.7:6)
    at Object.init (postbox.min.js?ver=5.6:2)
    at Object.add_postbox_toggles (postbox.min.js?ver=5.6:2)

    • This reply was modified 2 months, 4 weeks ago by abk195.
    Plugin Author AlanP57

    (@alanp57)

    We have released version 6.1.0 which addresses this issue.

    Can you please share link from where I can update/download this version?

    Plugin Author AlanP57

    (@alanp57)

    You can update the plugin through your site’s updates page. Or download it from the plugin repository, https://wordpress.org/plugins/media-library-plus/

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.