Support » Plugin: Modern Events Calendar Lite » Uncaught TypeError: q.test is not a function

  • Resolved joelalexandersson

    (@joelalexandersson)


    I’m getting this error 3 times when activating this plugin: Uncaught TypeError: “q.test is not a function”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Webnus

    (@webnus)

    Hello @joelalexandersson,

    For troubleshooting, deactivate all your plugins and let the MEC remain active only, set your theme on default, then reload the page, if the issue was solved, then activate your plugins one by one and your theme, refresh your page and check to see which plugin is causing the issue.

    If the problem persists, we need to have a look at some of your settings. Please register in our support forum and send us your login info and also the URL of the current ticket.
    Also, please provide us with more screenshots so that we can resolve the issue more accurately.
    Please keep in mind to use the latest version, and also provide us with more info regarding the issue.

    https://webnus.ticksy.com/

    Please let us know the results.
    Best Regards,

    Hi,

    How was this solved as I have the exact same problem…

    Thanks, ROn

    Me too, please answer!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Uncaught TypeError: q.test is not a function’ is closed to new replies.