Support » Plugin: Yoast SEO » Uncaught TypeError: Cannot read property 'status' of undefined

  • Resolved PPDPurveyor

    (@peoples_pundit)


    Hi Yoast,

    Tried the new update, paused CloudFlare and refreshed multiple times. Also, tried to emptying Chrome.

    Getting the following in Developer Tool Console:

    Uncaught TypeError: Cannot read property ‘status’ of undefined

    It starts here, where I will bold it: ==this.plugins[a].status?!1:!0}

    Visual Editor is not functioning, cannot toggle between Visual and text, buttons missing. etc.

    And two metboxes don’t work. Your metabox is just showing a blue graphic trying to analyze but it never finishes. Also, it appears the correct/new minified file is loading now. There’s just a problem with it.

    https://wordpress.org/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • also getting the same error. Disable Yoast, VC loads. Yoast SEO meta box not quite right either, not showing title in there, instead showing wordpress title format.

    PPDPurveyor

    (@peoples_pundit)

    @yoast

    This issue appears to be fixed now. And I’m good with you marking it as resolved.

    @adibranch

    I hope you have subscribed to this and get to try it again after you receive the message. And I hope it works out.

    @… Previous WordPress moderator who took a snarky tone with me on someone else’s thread a few weeks ago. I was under the impression that this was a “community” forum where people interact with each other and post when they have similar concerns and problems. I was also under the impression that moderators were independent, not cheerleaders for particular plugin authors/companies.

    I simply made a suggestion in a manner that was not at all combative, and was obviously NOT alone in having updating issues and concerns. I was polite and, as a developer, thorough in my error/bug reporting in an attempt to be helpful.

    This, and the other issue, are apparently fixed now, so good came of it after all.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Uncaught TypeError: Cannot read property 'status' of undefined’ is closed to new replies.