Support » Plugin: Product Enquiry for WooCommerce » Uncaught TypeError:

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @jasonmac_75

    I Apologise for the delay in response, we are looking into this issue and we will get back to you with a workaround within the next 4-5 working hours.

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @jasonmac_75

    The PE Free plugin is using the default WordPress jQuery-UI script having version 1.12.1.

    Whereas, the YITH plugin is enqueuing the jQuery-UI version 1.11.4.
    Due to multiple jQuery-UI versions, it is generating an error.

    Add the following code in your theme or child theme’s functions.php file:

    function pe_free_dequeue_yith_jquery_ui() {
        wp_dequeue_script( 'yith_wapo_frontend-jquery-ui' );
    }
    add_action( 'wp_print_scripts', 'pe_free_dequeue_yith_jquery_ui', 100 );

    The above code will dequeue the YITH jQuery-UI script. Please first test it on your staging site before implementing it on your live site πŸ™‚

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @jasonmac_75

    I just wanted to follow up on my previous comment, could you please confirm if this solution worked out well for you πŸ™‚

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @jasonmac_75

    I hope the issue is resolved at your end. I will be closing this ticket for now πŸ™‚

    If you need any further assistance, please let us know, we are more than happy to help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.