Support » Fixing WordPress » Uncaught SyntaxError & Uncaught ReferenceError

  • Resolved netizenconsultant

    (@netizenconsultant)


    Hi All,

    I have 1 shared hosting and I installed 3 WP with 3 domains. Freshly install WP 5.1.1 from softaculous in CPanel, upload theme, and activate theme. 2 out of 3 domain are working very well (Screenshot 1 & 2). One of them is getting lots of error (Screenshot 3).

    Screenshot 1 : http://prnt.sc/nh0tne
    Screenshot 2 : http://prnt.sc/nh0uae
    Screenshot 3 : http://prnt.sc/nh0uig

    In Screenshot 3, I want to know what error in Uncaught SyntaxError: Invalid or unexpected token query.js?ver=1.12.4:1 (first position). So I clicked it to see it, but it showed weird character (Screenshot 4). Weird character also happen second error which is Uncaught SyntaxError: Invalid or unexpected token jquery-migrate.min.js?ver=1.4.1:1 (Screenshot 5).

    Screenshot 4 : http://prnt.sc/nh0vo4
    Screenshot 5 : http://prnt.sc/nh0vwg

    Do you nave any ideas why 3 domain in 1 hosting, freshly install, same procedure, but have different result?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello!

    Did you install and activate the Fusion Core and Fusion Builder for Avada? Also applied the patches from Avada > Fusion Patcher?

    Hai @broseph ,

    I already Install Fusion Core and Fusion Builder and also applied 2 Patches on those 3 WP. But again 2 of them is fine and no errors, but one of them got so many errors.

    Thanks

    Do you have the same plugins installed in all three of them?

    Something interferes with jQuery in the third website. What’s that “fusion video” thing?

    Hi @sinip,

    I installed those 3 WP totally identical because those WPs is freshly installed. That “fusion video” I think come from Fusion Builder or Fusion Core. Fusion Core and Fusion Builder also installed on those 3 WP because 2 of them are mandatory for AVADA themes.

    I still cant find any clue in Internet.

    How about deleting that third instance and starting from scratch?

    Not actually the solution you wanted but then again, maybe a faster one? 🙂

    Hi @sinip ,

    Unfortunately the problem still there whenever I uninstall and install the WP again.

    Dear All,

    I solved the problem by installing plugin JQuery Updater guys.

    Thanks for helping!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Uncaught SyntaxError & Uncaught ReferenceError’ is closed to new replies.