Support » Plugin: Yoast SEO » Uncaught ReferenceError: wpseoShortcodePluginL10n is not defined

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Support Jerlyn

    (@jerparx)

    Hi @dinhcode ,

    We are so sorry that you are having issues with the latest Yoast SEO 14.6.1. Unfortunately, we are not getting the same error in our test environment so this could be an isolated case. Can you please perform a conflict check? You may follow the steps here: https://yoast.com/help/how-to-check-for-plugin-conflicts/.

    dinhcode

    (@dinhcode)

    @jerparx

    I has checking Site Health is good. And back to old Version is ok. Error only last Version. Any other solution cheking?

    Thanks

    Plugin Support Jerlyn

    (@jerparx)

    @dinhcode ,

    Can you please confirm you’ve disabled all other plugins aside from Yoast SEO 14.6.1? Were you able to switch to the default WordPress theme as well?
    Also, can you confirm your site is running WordPress 5.4.2? Are all other plugins and themes updated?

    dinhcode

    (@dinhcode)

    @jerparx

    All my Plugin & Theme latest Version. WordPress 5.4.2.

    Yoast Version 14.5 is Good.
    Yoast Last Version is Error.

    I have the same error. This might be related to King Composer content builder plugin.

    Plugin Support Maybellyne

    (@maybellyne)

    @dinhcode, in detecting if there is a conflict, have you tried switching to a default theme to confirm this happens while using the default theme and only Yoast SEO?

    @mstannu since you identified the conflict with King Composer content builder, we also recommend reporting plugin conflicts to the developer of the conflicting plugin as they may have additional information vital to providing a resolution.

    Thank you.

    Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Thank you @mstannu for reaching out to them. If we can be of any assistance going forward, please let us know.

    Hello,

    I have face tinymce error! in king composer text editor.
    The error disappears when disabling either Yoast SEO plugin.

    Please support me to fix it

    Thanks

    • This reply was modified 5 months, 4 weeks ago by nidhik0105.
    Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Hi @nidhik0105,

    Thank you for chiming in here. We were able to replicate the issue as well, it looks like the integration code King Composer has in their plugin is no longer fully compatible with our plugin and is throwing the error. We were, however, still able to edit the text inline, but see the TinyMCE error too when opening up the settings.

    We also see you have left a reply on the forum topic @mstannu has created on their forums, so we recommend waiting for a reply from their side. Thank you.

    Temporary solution: Remove or commet js in Plugin kingcomposer/assets/js/kc.builder.js
    line 7135 to 7177.

    But I hope a update for Compatible all plugin…

    Old Version is Good, But Last Version is Error.

    Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Hi @dinhcode,

    Thank you for sharing your findings.

    We’ve passed the bug information to our development team in the meantime. Please do keep an eye open on the forum topic on the King Composer side as well. Thank you for raising this!

    I have the same error. If i disable the yoast plugin the error is gone and all work fine. The worst of the error is with the King Composer Plugin

    Plugin Support Jerlyn

    (@jerparx)

    Hi @romanf123 ,

    We are sorry to hear that you are having the same issue. As the issue was already reported by @mstannu here, you may also want to comment on the thread to get an update from King Composer.

    Plugin Support djennez

    (@djennez)

    We’ve fixed this in our current codebase (https://github.com/Yoast/wordpress-seo/pull/15717), the Yoast 14.7 release should bring backwards compatibility that fixes this issue.

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.