Support » Plugin: Jetpack by WordPress.com » Uncaught ReferenceError: AtD is not defined

  • Resolved ganesh79

    (@ganesh79)


    Dear sir,
    i am getting the following error in jetpack dashboard admin area

    Uncaught ReferenceError: AtD is not defined
    at admin-ajax.php?action=atd_settings&ver=20150715:1

    can pls assist me to solve this error

    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Stef

    (@erania-pinnera)

    Hi @ganesh79!

    I see that you’re running the latest version of the plugin, which is also working fine. That’s a good place to start, so here are the options I’d like you to try out.

    First off, try deactivating all plugins except Jetpack. If that resolves the issue, reactivate each one individually until you find the cause.

    If that doesn’t resolve the problem, try to temporarily switch your theme to Twenty Sixteen and see if the problem persists. You’re welcome to use the Theme Switcha plugin to do that:

    https://wordpress.org/plugins/theme-switcha/

    This plugin let you change themes without it affecting the way users see your site.

    If neither of those make any difference, the next step is to download WordPress again, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings.

    Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.

    Let me know how you get on with that. Thanks!

    hi,
    Thanks for your suggestions.
    i tried the first method. But the problem remains.
    But when i tried the 2nd suggestion suggestion, the problem gone.
    now how can i rectify to have the same old theme with out error.
    kindly help me.

    Plugin Contributor Stef

    (@erania-pinnera)

    That means it’s a theme conflict with Jetpack. I’d suggest you to let the theme author know about that, and to let them know we’re happy to cooperate with them to fix it 🙂

    You may also want to try this option I found online while searching for a possible theme-related solution.

    Keep us posted on that and let me know if you need any further help from our end 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Uncaught ReferenceError: AtD is not defined’ is closed to new replies.