Support » Plugin: Advanced Gutenberg » Uncaught (in promise) TypeError

  • Resolved dviolante

    (@dviolante)


    Hello, im having a strange issue, when working on my site where i have installed your Advanced Gutenberg in Google Chrome, when adding / editing a post, im unable to add any kind of blocks. Checking the Google Chrome console im seeing this error message:

    Uncaught (in promise) TypeError: advgb_blocks_vars.blocks.active_blocks.indexOf is not a function at blocks.js:13817

    /wp-content/plugins/advanced-gutenberg/assets/blocks/blocks.js?ver=2.0.

    The strange thing is that this only happens with google chrome, i have tested with firefox and waterfox and in there i have no issues.

    I already emptied all cache and cookies from my google chrome but im still having this issue, any ideas why is this?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Uncaught (in promise) TypeError’ is closed to new replies.