• Resolved retrovertigo

    (@retrovertigo)


    Hi Maciej,

    I have a permalink structure %category%/%postname%, which was working fine until recently.

    Now when creating new posts and selecting any category the URL is set to uncategorized/post-name instead of selected-category-term/post-name.

    I can use the Use “Default custom permalink” button to get around that issue for now, but was wondering if you would have any idea what might be causing the term of the default category suddenly being used all the time.

    Kind regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Maciej Bis

    (@mbis)

    Hi @retrovertigo,

    Could you try to update the plugin to the patched version (2.4.1.2) and see if the issue still persists?

    Best regards,
    Maciej

    Thread Starter retrovertigo

    (@retrovertigo)

    Hey Maciej,

    This seems to work!

    Thanks lots for this super quick reply and publishing of a fix.

    Best regards

    Plugin Author Maciej Bis

    (@mbis)

    Hi @retrovertigo,

    Perfect, thank you for the update and also the review!

    Best regards,
    Maciej

    emilytrinity4

    (@emilytrinity4)

    Hello @mbis
    I am using your plugin and all new posts have instead of category in URL uncategorized/post-name and when I disable the plugin, it shows the category correctly.(my permalink structure is %category%/%postname%/ ) What can I do to fix this? I have tried to change the settings, but the URL does not change, but I also cannot disable the plugin, because I have changed via your plugin url of categories.

    Can you please help me?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘“uncategorized” in URL even after selecting a category’ is closed to new replies.