Support » Plugin: Snitch » unblock option disappeared

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sorry, but I can’t reproduce this issue.

    Maybe a conflict with another plugin? Have you tried to disable all plugins but Snitch? And using a standard theme? Maybe try to activate Debug-Mode, too. Or re-install 4.3 to avoid a corrupt upload of WordPress 4.3.

    Best luck!

    All the best,
    Torsten

    Thread Starter in4fun

    (@in4fun)

    Thanks for your fast response.
    Turned out to be a theme problem so that’s fixed.

    I have one problem remaining and that is to unblock previously blocked calls.
    A red marked blocked item only gives me the option to block again. After I do this I can immediately unblock (but only then). However this doesn’t have any effect so I tried it by just entering the unblock url several times but that also doesn’t work.

    I have no idea why so I took the easy way out.
    Just uninstalled the plugin which also deleted all snitch preferences (thank god).
    Then reinstall and everything works fine.
    I guess this problem only exists on my setup so this ticket can be closed.
    Thanks for your suggestions!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘unblock option disappeared’ is closed to new replies.