Support » Plugin: Postie » Unauthorized Messages drowning my emails

  • Resolved reveal94

    (@reveal94)


    I get the following message several times a day in my inbox; since I created and activated my postie account. I’m not sure where the “registered user list” would be other than my WordPress dashboard. I added this email to it; but I still get this email. Any suggestions?

    An unauthorized message has been sent to Reveal Marketing.
    Sender: revealephant@gmail.com
    Subject: Improve Your Marketing Spending

    If you wish to allow posts from this address, please add revealephant@gmail.com to the registered users list and manually add the content of the email found below.

    Otherwise, the email has already been deleted from the server and you can ignore this message.

    If you would like to prevent postie from forwarding mail in the future, please change the FORWARD_REJECTED_MAIL setting in the Postie settings panel

    The original content of the email has been attached.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • My post is now in my draft list 80 times.

    I’ve gotten several more messages today despite not sending any more posts to the email address. I’m just getting messages saying the email address is trying to post. I deleted 80 drafts of the message. Have you heard of anything like this? Do I have it set up wrong?

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Assuming you really want to allow revealephant@gmail.com to publish post on your blog you need to ensure the WordPress user has permissions to create posts. By default only administrators can post.

    Check the “Roles That Can Post” setting and ensure revealephant@gmail.com has one of the checked permission.

    Another option is to put revealephant@gmail.com in the “Authorized Addresses” setting.

    Thank you for these instructions. I did this and hoped it would solve the problem. Now I getting these messages. I didn’t create an email called “wordpress@reveal.marketing.” So I don’t know how that is even possible because I control reveal.marketing. Any suggestions. I am now getting these messages flooding my email box.

    An unauthorized message has been sent to Reveal Marketing.
    Sender: wordpress@reveal.marketing
    Subject: [Reveal Marketing] Your username and password info

    If you wish to allow posts from this address, please add wordpress@reveal.marketing to the registered users list and manually add the content of the email found below.

    Otherwise, the email has already been deleted from the server and you can ignore this message.

    If you would like to prevent postie from forwarding mail in the future, please change the FORWARD_REJECTED_MAIL setting in the Postie settings panel

    The original content of the email has been attached.

    The messages are coming through twice every hour. I have 8 from midnight to 4 am
    🙁

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Sounds like you have an email loop. Somehow emails are getting forwarded to your Postie email address and your blog is sending messages which are then getting forwarded to Postie…

    Is there any way to fix it?

    I changed sockets to cURL. Will that help?

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Doubtful. You need to figure out where the emails are coming from and stop them. You could turn off the notifications.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Unauthorized Messages drowning my emails’ is closed to new replies.