Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » unable to view custom edited thumbnails

  • Resolved HollyKNY

    (@hollykny)


    I can’t view my custom cropped/edited thumbnails in any browser. They appear just fine inside the NextGEN Manage Gallery section but the browsers will not display them. I have deactivated all plugins, changed the theme, switched it back, rolled back to a previous version of NextGEN, cleared browser cache, cleared NextGEN cache… nothing is working. Yet last week I was able to get them to appear by changing themes then switching back but after doing that a few times, it stopped working. I’m on a MediaTemple staging site with the following settings. Any tips are welcome!!

    Server Settings

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 50.64 MByte
    MYSQL Version : 5.6.32-78.0-log
    SQL Mode : NO_ENGINE_SUBSTITUTION
    PHP Version : 5.6.27
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128
    PHP Max Upload Size : 128M
    PHP Max Post Size : 128M
    PCRE Backtracking Limit : 1000000
    PHP Max Script Execute Time : 300s
    PHP Exif support : Yes (V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    Graphic Library

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : Yes
    WebP Support : No
    JIS-mapped Japanese Font Support : No

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @hollykny – Let’s start with seeing the issue first-hand on the test site as in an inserted display using the cropped thumbnails on the media temple test site?

    – Cais.

    Hi Cais,

    Here’s a link to one of the gallery pages. I’m now wondering if it’s a Media Temple cacheing issue. I cannot determine based on the limited control panel they give me (i.e., none) if cacheing is taking place, but there is a link at the top of the screen to flush the Media Temple cache. When I do that, and empty the NextGEN cache, and refresh a few times, now the custom cropped images appear fairly regularly. Still seems a little buggy. But because this isn’t happening for me on another site with another host, I’m thinking now it has to be something they’re doing.

    http://2aa.534.mwp.accessdomain.com/park-bench-stories/

    Plugin Author photocrati

    (@photocrati)

    @hollykny – Thanks for the update.

    Unfortunately caching can play a significant role in troubleshooting and especially in cases where existing images are being modified within NextGEN Gallery such as thumbnails being cropped to a different section. I suspect you are correct in looking at that aspect of your test site as being involved in the problem at hand.

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘unable to view custom edited thumbnails’ is closed to new replies.