Support » Plugin: Mag products integration for WordPress » Unable to verify the Magento module installation. Make sure to Flush Magento Cac

  • Resolved wintertong1979

    (@wintertong1979)


    Hi I have installed the wordpress plugin 1.2.9 from http://magentowp.santerref.com/index.html. The module has installed correctly. I have installed the Mag module 1.0.2. I have cleared the cache but am getting the error message “Unable to verify the Magento module installation. Make sure to Flush Magento Cache!” when trying to validate. Can you help?

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unable to verify the Magento module installation. Make sure to Flush Magento Cac’ is closed to new replies.