WordPress.org

Support

Support » Requests and Feedback » unable to validate comments

unable to validate comments

  • I upgraded to 2.8.1 after 2.8 didn’t function well. I am not able to validate the comments anymore.
    Has anyone a solution for it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • what exactly is the problem? What happens?
    Works very well for me

    I cannot validate comments, I can click the validate button and the comment seems to be validated. But when I’m checkuing a little later, it still needs to be validated.
    Furter I’m having problems in my posts.
    I am using Next Gen for displaying my pictures together with Lightbox.
    On the bottom of the posts there are pictures shown which shouldn’t be there.
    check my site: here
    Now I’m thinking of removing everything and make a complete new install on the server. I’m busy making a back up right now.

    I’m not sure if this is exactly the same problem, but even after installing 2.8.1 I can’t edit comments. I get this error message when I try:

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home3/unlyingl/public_html/wp-includes/comment.php on line 1097

    Warning: Cannot modify header information – headers already sent by (output started at /home3/unlyingl/public_html/wp-includes/comment.php:1097) in /home3/unlyingl/public_html/wp-includes/pluggable.php on line 865

    Any suggestions, or will this be fixed in a future update?

    ecruetz
    you have a plugin conflict
    deactivate one by one until you find it

    I have the same error. All my plugins are deactivated. Any fixes?

    i was facing this prob since i upgraded to 2.8 after so many tries i managed to solve this . just upload comment.php from wordpress version 2.7 & upload in wp-include folder

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘unable to validate comments’ is closed to new replies.
Skip to toolbar