WordPress.org

Support

Support » Plugins and Hacks » WordPress Popup - Optin Revolution » [Resolved] Unable to use plugin

[Resolved] Unable to use plugin

  • I have just installed this plugin and I’m having some issues.

    1. I’m unable to edit any text. When I click on a text to edit, the button to let me change the text doesn’t highlight. I’m using Chrome. If I use Firefox, all I get are HTML instead of the fancy editor.

    2. Popup doesn’t open. I see that the code has been injected properly, but popup just doesn’t show up.

    Any clues on what’s happening?

    http://wordpress.org/extend/plugins/optin-revolution/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Optin Revolution

    @optinrevolution

    First watch the tutorial videos http://www.optinrevolution.com/tutorials/ the last button enables and disables editing text and moving objects on the stage.

    Plugin Author Optin Revolution

    @optinrevolution

    Just read about the “I get are HTML instead of the fancy editor.” Please disable all your other plugins and switch to the default WordPress theme for a bit. If the problem persists, let me know, if not, figure out which plugin is the cause of the problem and open a thread mentioning the plugins or theme that is causing the problem.

    Plugin Author Optin Revolution

    @optinrevolution

    @walex22 just wanted to followup and see if your still having problems. If you let us know and we will do what we can to help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Unable to use plugin’ is closed to new replies.
Skip to toolbar