WordPress.org

Support

Support » Plugins and Hacks » Unable to use Jetpack on Godaddy

Unable to use Jetpack on Godaddy

  • Suneworld
    Member

    @suneworld

    Hi!
    I would like to used Jetpack on my godaddy hosted website: http://www.suneworld.com but I get the following error message:

    Error Details: The Jetpack server was unable to communicate with your site [HTTP 408]. Ask your web host if they allow connections from WordPress.com. If you need further assistance, contact Jetpack Support: http://jetpack.me/support/

    What to do?

Viewing 15 replies - 1 through 15 (of 15 total)
  • Go Daddy
    Go Daddy Support

    @gdhosting

    We do allow the connections necessary for Jetpack. In fact, we include Jetpack with our auto-install of WordPress, so I wouldn’t expect you to have this problem. Have you tried to install it again since having that trouble last week?

    Alon

    mnogueir
    Member

    @mnogueir

    Hello there,

    Same problem over here (blog.marionogueira.com). Any new update on this question?

    Thanks!

    Mário

    Go Daddy
    Go Daddy Support

    @gdhosting

    I would be interested in knowing if you’ve had any success with the install as there hasn’t yet been a follow-up response to this.

    Are you still receiving the same message? Are you installing JetPack through the Go Daddy Hosting Connection? I’d like to troubleshoot to see if we can determine what would cause the errors.

    ^Cj

    mnogueir
    Member

    @mnogueir

    Hello there!

    Yes, everything is OK now. It seems the problem was due to DNS propagation; i waited a day longer and it started to work just fine.

    Thanks

    Mário

    rcrist
    Member

    @rcrist

    not really… i’ve been trying to fix it for a while with no success. godaddy replied to my ticket saying it’s not their responsibility to manage 3rd party plugins, which i understand, and jetpack says i should contact my hosting provider, godaddy… well, it seems i’m trapped here with no jetpack installed. any help with a detailed solution will be appreciated. thanks.

    Go Daddy
    Go Daddy Support

    @gdhosting

    mnogueir,

    Thanks for the update! Glad it’s all working now.

    rcrist,

    I’m not sure if this is the right thread? I am not familiar with your issue. What is the ticket number from your request?

    ^Cj

    rcrist
    Member

    @rcrist

    iI there, thanks for your reply, still unsuccessful with this problem. my ticket is 16265101. any ideas? thanks!

    Go Daddy
    Go Daddy Support

    @gdhosting

    rcrist,

    From the information I’ve found regarding your incident, it appears to be resolved now. Please let us know if you have any additional concerns.

    Thanks!
    ^Cj

    prasanthkvm
    Member

    @prasanthkvm

    Hi,

    I am not able to see publicize feature(and many otehr features) in jetpack when i moved my site to godaddy. i have raised a ticket with godaddy, got a replay saying that its issue with third party software. but all the jetpack features wer working fine with my previous hosting

    Go Daddy
    Go Daddy Support

    @gdhosting

    prasanthkvm,

    Could you post your incident ID number here so we can look into it?

    Alon

    Go Daddy
    Go Daddy Support

    @gdhosting

    Also, have you tried removing and reinstalling the JetPack plugin? To test, I just installed WordPress manually and added JetPack. The Publicize module is available for my test account without any apparent issue.

    Alon

    prasanthkvm
    Member

    @prasanthkvm

    remove n reinstall made it work

    Thanks

    I can’t connect to wordpress.com it says;

    Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host.
    Operation timed out after 15008 milliseconds with 0 bytes received

    WPyogi
    Forum Moderator

    @wpyogi

    @mr.evren.erdem – please post on the JetPack forum here:

    http://wordpress.org/support/plugin/jetpack

    This thread is very outdated and not likely relevant to your issue.

    thanks for your reply 😉

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Unable to use Jetpack on Godaddy’ is closed to new replies.