Support » Fixing WordPress » Unable to use automatic upgrade

  • Hi,
    My blog is currently hosted on beaconhosting. I am not able to upgrade the wordpress from within the dashboard, everytime i try to do that i get an error message saying unable to locate wordpress root directory.
    The same is the case for plugins too.
    FYI – WordPress is installed in /abc/htdocs/wordpress
    Is this the reason why i cant upgrade automatically ?

Viewing 1 replies (of 1 total)
  • You may face the problem if open_basedir is “On” on the server. Check your web site error logs in case if there is some more details for this problem.

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to use automatic upgrade’ is closed to new replies.