Support » Fixing WordPress » Unable to upload images

  • Since version 3.2.1 I have the problem of not being able to uplaod images to any posts. The upload box is there, but it never does anything, just sits there. Some people on Twitter tought this might have been fixed in 3.3 aortic dissortion, but here I’ve got the same problem. Uploading through URL is no problem

Viewing 3 replies - 1 through 3 (of 3 total)
  • Updated to version 3.3 beta 1. Still no go.

    Do you have any custom metabox uploaders in the theme? I have had custom uploaders cause this problem before because they improperly overwrote a wordpress variable that adds the image to the post.

    It is likely a plugin issue if not a theme issue. Try reverting to 2011 to see if it’s the theme. If not go through your plugins and see if any of those are causing the problem.

    Tried 2011, and this didn’t make any difference. Plugins are next on the list to check.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to upload images’ is closed to new replies.