WordPress.org

Support

Support » How-To and Troubleshooting » unable to upload file after downloading

unable to upload file after downloading

  • i really need help from this becos i am at the end of my wits now. i am using wordpress 2.1.3 version and thinking to ugrade it. i am using Filezilla, and i download the entire wwwroot file to my folder. then i tried open my site but i got the msg “Error establishing a database connection”. then i tried to upload back the file which i downloaded the first time but i still get the same msg. i wonder where did i gone wrong and what should i do about it.

    thanks a lot,

    khai khee

Viewing 3 replies - 1 through 3 (of 3 total)
  • Either your database server is down or something is not correct in your wp-config.php file.

    See: Editing wp-config.php

    hi Michael, thanks for replying me. the database server is not down because i can still browse the primary site. only the subdomain, which is the blog, that i can’t get it. i tried correcting the wp-config.php numerous time, but the result is still the same. is my steps correct? i downloaded it and then i uploaded it back at the same folder. nothing is changed or modified through this. but however, i still get the error msg.

    thanks again

    If you are sure the information is correct in wp-config.php then check with your host or maybe something has happened to the database user you’ve got assigned to that database.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘unable to upload file after downloading’ is closed to new replies.
Skip to toolbar