Support » Installing WordPress » Unable to upgrade from 2.8.6 to 2.9.1

  • Resolved brianstoiber

    (@brianstoiber)


    I installed WordPress 2.8.6 from my web host and when I try to automatically upgrade to 2.9.1, I get the following error.

    FastCGI Error
    The FastCGI Handler was unable to process the request.

    Error Details:

    * The FastCGI process exceeded configured activity timeout
    * Error Number: 258 (0x80070102).
    * Error Description: The wait operation timed out.

    HTTP Error 500 – Server Error.
    Internet Information Services (IIS)

    When I try to upload the files manually, I can never log back in and I have to dump the database and reinstall WordPress. Any ideas why or what to do?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    At a guess, it’s a memory issue. Your server configuration doesn’t allow to run the script long enough to finish. I would try to increase memory_limit and max_execution_time settings in php configuration at your host (php.ini file) or contact yoru host to increase the memory.

    Worked like a charm.
    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to upgrade from 2.8.6 to 2.9.1’ is closed to new replies.