Support » Plugin: Translate WordPress with GTranslate » Unable to Update to Version 2.8.33

  • Resolved Gillian

    (@ridgididgi)


    I use GTranslate on a number of websites. Today, I tried to update them from 2.8.32 to 2.8.33 but all updates failed with the error message “The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.”.

    This is the first time I have experienced an error like this when updating a plugin, and I haven’t previously had any permission errors with any plugins. Can you please help.

    • This topic was modified 2 years, 4 months ago by Gillian.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • In fact, I managed to solve the problem on all my sites… Just deactivate 2.8.32 and then delete it (don’t worry, all your settings should still be in the database. Then download 2.8.33 from WordPress.org here;

    https://wordpress.org/plugins/gtranslate/

    And then upload and activate (or network activate) it. All your setting should be still there.

    It’s a pain in the butt, but I cannot wait for a resolution from the Developer…

    • This reply was modified 2 years, 4 months ago by gerhardjvr.

    Thanks @gerhardjvr 🙂

    I’ve done the first site successfully, so now I’m off to do the others.

    Plugin Author edo888

    (@edo888)

    Hi,

    The right way to do it is to go through the re-install process.

    Currently there is a bug in WP core which appeared in new version 4.9. You can follow this ticket for updates: https://core.trac.wordpress.org/ticket/42628

    Thanks!

    • This reply was modified 2 years, 4 months ago by edo888.
    • This reply was modified 2 years, 4 months ago by edo888.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to Update to Version 2.8.33’ is closed to new replies.