• Resolved bobmack

    (@bobmack)


    All of my sites are failing the update to version 6.5.1 from version 6.4.1. When I attempt to update I receive a message that it has been updated but immediately see that it still needs to be updated.

Viewing 10 replies - 1 through 10 (of 10 total)
  • whooami

    (@whooami)

    I have the same problem, 2 separate sites.

    • This reply was modified 2 years ago by whooami.
    Michael C

    (@lucenadigital)

    Same here. After updating, it shows version 6.4.1

    maleen

    (@maleen)

    Same here.

    jorge pozo

    (@jorge-pozo)

    Todos mis sitios están fallando en la actualización a la versión 6.5.1 desde la versión 6.4.1. Cuando intento actualizar, recibo un mensaje de que se actualizó, pero inmediatamente veo que aún debe actualizarse.

    chook

    (@chook)

    It appears the plugin in updating to version 6.4.1 which is the same version already on the site!

    Michael C

    (@lucenadigital)

    @chook , the latest version is 6.5.1 (aside from 6.5.2) not 6.4.1

    Mike W

    (@nixiack8)

    Hi all!

    The team at WooCommerce was made aware of this issue a few hours ago, and there is a fix that should be applied already to get it to work. If for some reason it is still not working after attempting to re-update the plugin, try these steps:

    1 – Go to the WooCommerce plugin page https://wordpress.org/plugins/woocommerce/
    2 – Download the plugin file > Click “Download” button
    3 – Navigate back to WP Admin (your site backend)
    4 – Go to Plugins page and click “Add new”
    5 – Click “Upload Plugin” button and upload the downloaded WooCommerce plugin file (Follow the prompt from here accordingly – Do you want to replace it?-> Click “Yes”)
    6 – Check the Plugins page to see if the WooCommerce plugin is updated.

    This should work, if the update still shows it needs to be updated to 6.5.1 after updating it. Let us know if it does not!

    Michael C

    (@lucenadigital)

    Thanks @nixiack8 !

    Thread Starter bobmack

    (@bobmack)

    The update is now working. Thanks.

    Plugin Support Daniyal Ahmed (a11n)

    (@daniyalahmedk)

    Hi there,

    I am glad this has been sorted out. I’ll go ahead and mark this thread as solved now. If you have any questions, please open a new support thread at:

    https://wordpress.org/support/plugin/woocommerce/#new-topic-0

    Have a wonderful day.

    Best,

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Unable to update to latest version’ is closed to new replies.