Support » Plugin: Insight Core » Unable to Update to latest Insight Core Version

  • Dear Support,

    I have purchased your theme “Brook”, where Insight Core is one of the required Plugins. I have downloaded Insight Core as shown in the documentaiton, but were only able to download version 1.0 while the Theme needs at least Version 1.5.4.3.

    Where can I update / download the latest version of Insight Core? I always redirects me to the V1.0.

    Id would be great to receive information in a timely manner.

    Thanks in advance,
    Lars

  • The topic ‘Unable to Update to latest Insight Core Version’ is closed to new replies.