Support » Plugin: Yoast SEO » Unable to update to 4.7.1

  • Resolved Geetar

    (@geetar)


    I’ve attempted to update to 4.7.1 on 2 websites unsuccessfully. After update the plugin to 4.7.1 a new update to 4.7.1 is available again and again.

    Can you take a look please?

    Thanks in advance.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Unable to update to 4.7.1’ is closed to new replies.