Support » Plugin: Contact Form by BestWebSoft » Unable to update the Contant Form plugin while other plugins were updated

  • Resolved Changilainen

    (@changilainen)


    I’m using WP 3.5.1 with multi-site installation and updated few plugins at the same time with auto mass update function. All the other plugins were updated except Contant Form plugin. Error what I receive is Could not remove the old plugin. Current version of the CF plugin I have is 3.25 and I’m trying to update it to 3.36. I tried to google around and found problems that plugin was unable to update. I tried few possible solutions years ago but those didn’t help me. It’s also weird that all the other plugins were updated succesfully. Where might be the problem?

    http://wordpress.org/extend/plugins/contact-form-plugin/

Viewing 1 replies (of 1 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hello Changilainen,

    The WordPress doesn’t have the all rights for removing the old plugin version and install new version.
    Please try to remove plugin and reinstall it as new.
    If the error will appear again, then you should set the rights for folder with all plugins 755 through ftp or cpanel.

    Kind regards,
    Support Team

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to update the Contant Form plugin while other plugins were updated’ is closed to new replies.