WordPress.org

Forums

Social Media Widget
Unable to update Social Media Widget to 4.0.2 (1 post)

  1. glenn.gallop@forproject.com
    Member
    Posted 3 years ago #

    I'm unable to update to the latest version using the update tool, and if I try to manually delete the old version I get the following error:
    Plugin could not be deleted due to an error: Could not fully remove the plugin(s) social-media-widget/social-widget.php

    Help?

    http://wordpress.org/extend/plugins/social-media-widget/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Media Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by glenn.gallop@forproject.com
  • This topic is not resolved
  • WordPress version: 3.5.2

Tags

No tags yet.